Opcja mapowania mapy jest niedostępna po zainstalowaniu obsługi Exchange dla pakietu oprogramowania do pracy grupowej Evolution

8

Zainstalowana jest moja wersja Ubuntu 13.04 (Kyrin), "Evolution" i "Exchange support dla pakietu oprogramowania do pracy grupowej Evolution". Ale nie było opcji dla mapi dostępnych, gdy próbowałem ustawić moje konto wymiany w "Evolution". --- Co mam na myśli, nie ma takiego wyboru na liście!

Serwer jest "MS Exchange 2010". "OWA" w Ubuntu i "OUTLOOK 2013/2010" w WINDOWS dla tego konta działają poprawnie.

Czy ktoś napotkał ten problem? Nie mam pojęcia, jak sobie z tym poradzić ...

Moje informacje ewolucyjne jak poniżej:

ii  evolution                                 3.6.4-0ubuntu1                       amd64        groupware suite with mail client and organizer

ii  evolution-common                          3.6.4-0ubuntu1                       all          architecture independent files for Evolution

ii  evolution-data-server                     3.6.4-0ubuntu1                       amd64        evolution database backend server

ii  evolution-data-server-common              3.6.4-0ubuntu1                       all          architecture independent files for Evolution Data Server

ii  evolution-mapi                            3.6.2-0ubuntu1                       amd64        Exchange support for the Evolution groupware suite

ii  evolution-plugins                         3.6.4-0ubuntu1                       amd64        standard plugins for Evolution
ii  libebackend-1.2-5                         3.6.4-0ubuntu1                       amd64        Utility library for evolution data servers

ii  libebook-1.2-14                           3.6.4-0ubuntu1                       amd64        Client library for evolution address books
ii  libecal-1.2-15                            3.6.4-0ubuntu1                       amd64        Client library for evolution calendars

ii  libedata-book-1.2-15                      3.6.4-0ubuntu1                       amd64        Backend library for evolution address books

ii  libedata-cal-1.2-18                       3.6.4-0ubuntu1                       amd64        Backend library for evolution calendars

ii  libedataserver-1.2-17                     3.6.4-0ubuntu1                       amd64        Utility library for evolution data servers

ii  libedataserverui-3.0-4                    3.6.4-0ubuntu1                       amd64        GUI utility library for evolution data servers

ii  libevolution                              3.6.4-0ubuntu1                       amd64        evolution libraries
    
zadawane Nicolas 30.07.2013, 08:35
źródło

1 odpowiedź

8

Spróbuj zainstalować pakiet python-samba, a następnie uruchom ponownie Evolution. Wygląda na to, że w instalacji jest brakująca zależność.

    
odpowiedział jcc 02.08.2013, 07:48
źródło

Przeczytaj inne pytania na temat tagów