Jak zainstalować Empathy 3.x?

10

Czy jest możliwe i jeśli tak, jak zainstalować Empathy 3.0.1 i nowsze wersje w Ubuntu 11.04?

    
zadawane Luis Alvarado 05.05.2011, 20:59
źródło

3 odpowiedzi

9

Pakiet nie znajduje się w oficjalnych repozytoriach Ubuntu. W tej chwili masz dwie możliwości:

  1. Korzystanie z nieoficjalnego pakietu (PPA): Otwórz terminal i wpisz sudo add-apt-repository ppa:telepathy/ppa . Jeśli to się udało, wpisz sudo apt-get update . Teraz jesteś gotowy i możesz zainstalować Empathy. Obecna wersja PPA to 3.0.0-1 ~ ppa11.04 + 1.
  2. Przejdź do drzewa empatii . Znajdziesz tam wersję 3.0.1 (tar.gz) . Możesz pobrać i rozpakować go. Przed kontynuowaniem upewnij się, że zainstalowane są następujące pakiety: gnome-common gettext libglib2.0-dev gtk-doc-tools libxml2-dev libtelepathy-glib-dev libmissioncontrol-client-dev libtelepathy-farsight-dev libx11-dev libgtk2.0-dev libcanberra-gtk-dev libgstreamer-plugins-base0.10-dev libebook1.2-dev libnotify-dev libunique-dev libgnome-keyring-dev Przejdź do katalogu, w którym rozpakowałeś plik tar.bz2. Najpierw powinieneś wpisać ./autogen.sh . Jeśli to się powiedzie, możesz zbudować oprogramowanie za pomocą polecenia make , a make install zainstaluje oprogramowanie w twoim systemie. Strona instalacji Empathy zawiera więcej informacji.
odpowiedział qbi 05.05.2011, 21:22
źródło
0

Wygląda na to, że tylko empatia 2.34 jest teraz dostępna dla Ubuntu 11.04. link

    
odpowiedział mschulze 05.05.2011, 21:15
źródło
0

Mogłem zainstalować empatię w Ubuntu 16.04 z prostym sudo apt-get install empathy .

    
odpowiedział Dawoodjee 26.06.2018, 13:03
źródło

Przeczytaj inne pytania na temat tagów