Dźwięk nie działa po instalacji 12.04

10

Niedawno zainstalowałem 12.04, ale dźwięk nie działa zarówno z głośników wewnętrznych, jak iz słuchawek po ich podłączeniu.

Postępowałem zgodnie z instrukcjami na link bez rezultatu i przesłałem raport o błędzie. Próbowałem też uruchamiać alsamixer i wyciszyć jeszcze kilka rzeczy, ale to nie zadziałało.

Próbowałem zaktualizować sterowniki dźwięku alsa, uruchamiając:

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
sudo apt-get install linux-alsa-driver-modules-$(uname -r)

jednak przy ostatnim poleceniu:

$ sudo apt-get install linux-alsa-driver-modules-$(uname -r)
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package linux-alsa-driver-modules-3.2.0-24-generic-pae
E: Couldn't find any package by regex 'linux-alsa-driver-modules-3.2.0-24-generic-pae'

Co powinienem zrobić, aby dźwięk działał?

Warto zauważyć, że 10.04 wcześniej działało na tym komputerze bez problemów z dźwiękiem.

    
zadawane oadams 03.05.2012, 16:32
źródło

2 odpowiedzi

8

Rozwiązałem ten problem w moim przypadku opublikowałem na forum Ubuntu .

Uzupełnij /etc/modprobe.d/alsa-base.conf o następujący wiersz:

options snd-hda-intel model=generic

Następnie uruchom ponownie system Ubuntu.

    
odpowiedział oadams 16.05.2012, 04:53
źródło
3

Po prostu usuń / zmień nazwę ukrytego pliku i folderu .pulse i .pulse-cookie , a następnie uruchom ponownie.

Jeśli to nie działa, spróbuj zainstalować pakiet pavucontrol

    
odpowiedział jPlatte 08.05.2012, 08:08
źródło

Przeczytaj inne pytania na temat tagów